Austrian Linux Forum

Kanotix BugHunter5 Installation

Kategorien: Linux Installation
5 Antworten
theEdge
theEdge am Dienstag, 22. Juni 2004 um 11:56
Situation: 133Mhz, 2 Festplatten, groß genug (2GB und ein paar hundert Mega) Festplatten sind irgendwie formatiert durch test-aufsetzen eines RedHat-Systems Problem: Ich will KanotixBugHunter 5 draufhaben. Funktioniert aber nicht. Das Setup meint ich hätte nicht die Rechte auf die Platte zu schreiben bzw. er kann beim Setup gewisse Dateien nicht finden, also liegts auch am Setup? Hab mir das gesaugt: http://debian.tu-bs.de/kanotix/KANOTIX-BUG-HUNTER-05/KANOTIX-BUG-HUNTER-05-2004.iso (direkt von der Kanotix-Homepage) Kann mir da jemand helfen? danke!

Kommentare

Nem0
Nem0 am Samstag, 19. Juni 2004 um 16:30

Hab Kanotix vor ein paar Tagen aus dem gleichen Image installiert.

Wie sieht denn die Partitionierung deiner Platte(n) aus (mit Dateiformat), und auf welche willst schreiben?

theEdge
theEdge am Sonntag, 20. Juni 2004 um 16:43

afaik hab ich damals die beiden Platten unpartitioniert gelassen (also 1 part/Platte), also eine große und eine SWAP.
auf welche weiss ich nicht, ich hätte das auto-setup probiert. aber mir macht eher das Fehlen von Dateien auf der CD sorgen...

theEdge
theEdge am Montag, 21. Juni 2004 um 17:55

sodale, hab jetz das teil mal aufgeschraubt und zuvor mit fdisk mal nachgesehen: hab die zweite platte damals in den computer meiner schwester gepackt und die verbliebene ist nur 1,6 groß, kanotix benötigt mindestens 2 gig. damit wär das problem gelöst ^^
hat mich dann doch sehr irritiert als ich keine /dev/hdb hatte, hab mir fest ingebildet zwei platten drin zu haben :|

shevegen
shevegen am Dienstag, 22. Juni 2004 um 11:02

Hehe

für kleinere Linux kann man durchaus Morphix GUI Light probieren... ist zwar jetz schon ein bisserl alt aber zumindest läufts auf meinem sehr alten Laptop tadellos (ok ein kleiner Fehler war doch dabei... )

Übrigens ich laufe auch auf Kanotix :)

theEdge
theEdge am Dienstag, 22. Juni 2004 um 11:56

GUI ist umsonst für meinen Server ;)
der wird aufgesetzt, ins eckerl gstellt und via SSH gewartet :)
ausserdem wären MAch64 mit 64MB RAM auf einem 133er etwas wenig für ein nutzbares GUI oder?